Wonderland Online Today: 0    Total Posts: 70566

Total:#8

Create Thread

[Questions & Answers] Crash with an old man dialogue?

[Copy link] 7/1112

#1
Posted on 2017-01-19 16:29:35 | Show thread starter's posts only

There has been a thread about this before http://wl.forum.igg.com/topic?fcid=15&ctid=96384&fcp=4
But I have tried all of the solutions in the thread and it still gives me the same problem. I crash after clicking next when the old man dialogue shows up. I have tried installing in different drives, messing with the game properties and yet nothing. Anyone have any idea? On windows 10.

Signature
#2
Posted on 2017-01-19 16:50:10 | Show thread starter's posts only

If the last solution in that thread doesn't work, maybe this thread might help? http://wl.forum.igg.com/topic?fcid=21&ctid=95247&nfid=0

Be sure to give us an update and tell us what worked for you.

Signature
#3
Posted on 2017-01-19 18:10:54 | Show thread starter's posts only

I'm able to get into the game with the alt ctrl del method but the problem is this old man keeps showing up and forcing me to click to advance which leads to a crash. I had to get a friend to login just to get pass the dialogue after the ship sank. The problem then arose again after I beat the chameleon (first boss) and tried talking to it. There's something wrong with certain cutscenes/dialogues. I was able to get the monkey stuck in the tree just fine even though it had a cutscene. Any other solutions? :(

Signature
#4
Posted on 2017-01-26 10:57:20 | Show thread starter's posts only

That's a really weird glitch, maybe try to reinstall, delete all wlo and the files and reinstall
:)good luck , let us know wat happens

Signature
#5
Posted on 2017-01-26 16:20:57 | Show thread starter's posts only

Already tried reinstalling (Deleted the whole folder), a clean install on 3 different drives and messed with all the compatibility settings in the properties. The problem is still there. There has been like 3 threads on this and the last response is always the compatibility solution and no feedback from the OP. I just want to enjoy some nostalgia :(.

Signature
#6
Posted on 2017-01-26 16:32:22 | Show thread starter's posts only

Hey there.
Have you tried this thread? Click here

Signature
#7
Posted on 2017-01-26 18:21:00 | Show thread starter's posts only

Yes I have. That is the thread that I included in my first post. No luck with any of the solutions in there.

Signature
#8
Posted on 2017-01-26 19:10:03 | Show thread starter's posts only

How about...go to "screen setting" and change setting? You can choose either "normal" or "compressed memory stick", no need to try afk mode.

Signature